Back to overview
Downtime

Still broken

Feb 15, 2026 at 10:21pm UTC
Affected services
redstoneguard.xyz
ping Backend Server EU-1

Resolved
Feb 15, 2026 at 10:21pm UTC

Scripts can now be executed flawlessly

Created
Feb 15, 2026 at 10:21pm UTC

Script execution broken