Back to overview
Resolved
Doing some backend work
May 2, 2026 at 10:15pm UTC
Affected services
ping Backend Server EU-1
Resolved
May 2, 2026 at 10:43pm UTC
Fixed doing backend stuff ig
Affected services
Created
May 2, 2026 at 10:15pm UTC
Updating some stuff on the backend, some errors might show up. Website and execution is not affected.
Affected services