Back to overview
Resolved

Database migration

May 19, 2026 at 3:00pm UTC  –  May 19, 2026 at 4:36pm UTC
Affected services
redstoneguard.xyz
RedstoneGuard Discord Bot
ping Backend Server EU-1

Resolved
May 19, 2026 at 4:36pm UTC

Completed migration which improved speeds massively.

Updated
May 19, 2026 at 4:36pm UTC

Maintenance ended

Created
May 19, 2026 at 3:00pm UTC

We are migrating our databases from Neon to a self-hosted one.

Time is estimated will probably take less time or longer.